Recomando

 | Recomando
 | Uživatelská příručka Verze příručky: 1.0
 | kniha Úvod kniha Pracovní postupy kniha Popis aplikace list Definice pojmů
 | 19.11.2010
© 2010 Dignita, s. r. o.


Úvod

Navigace: Recomando >

Úvod

list Charakteristika aplikace pro datové schránky Recomando

list O příručce


Charakteristika aplikace pro datové schránky Recomando

Navigace: Recomando > Úvod >

Charakteristika aplikace pro datové schránky Recomando

Aplikace Recomando je určena pro kompletní správu datových schránek.

Aplikace nabízí:

· Možnost spravování 1 - 999 datových schránek v jedné aplikaci.
· Automatické přihlašování do datových schránek.
· Kompletní několika úrovňovou archivaci datových zpráv.
· Upozornění na povinnou změnu hesla k datové schránce a následná změna hesla přímo z aplikace.
· Elektronický podpis příloh datových zpráv.
· Možnost přijímat a odesílat poštovní / komerční datové zprávy a další. Kompletní seznam funkcionalit na: www.recomando.cz/mojedatovaschranka.
· Možnost výběru ze tří verzí Recomando Start, Recomando Office, Recomando Profi. Porovnání jednotlivých verzí na: www.recomando.cz/mojedatovaschranka.

Pomocí aktualizací je aplikace Recomando 100% kompatibilní s Informačním Systémem Datových Schránek (ISDS) provozovaným MVČR a ČP.


O příručce

Navigace: Recomando > Úvod >

O příručce

Tato příručka je určena všem uživatelům aplikace Recomando.

Prostřednictvím příručky je uživatel seznámen se základními rysy aplikace a díky zevrubnému popisu pracovních postupů získává přehled o jejích jednotlivých funkcích a zároveň pomocníka při řešení složitějších úkolů či případných problémů vyplývajících z užívání aplikace.

Pomocí hypertextových odkazů lze příslušný oddíl příručky otevřít okamžitě, aniž by bylo nutné prohlížet jednotlivé stránky před vybraným místem.

Příručka je bohatě vybavena obrázky, postihujícími dané situace. Jednotlivé obrázky na sebe logicky navazují.

Příručku lze chápat jako interaktivní nápovědu aplikace, zároveň je však i strukturovaným manuálem.

Tip: Je vhodné používat též precizně naplněného Rejstříku a v html verzi příručky také možnosti fulltextového Vyhledávání.


Pracovní postupy

Navigace: Recomando >

Pracovní postupy

kniha Instalace aplikace

kniha Spuštění aplikace - přihlášení do systému

kniha Licence

list Aktualizace aplikace

kniha Nastavení aplikace

kniha Změna hesla k datové schránce

kniha Agenda datových zpráv

kniha Správa datových schránek

kniha Správa kontaktů

kniha Zálohování

kniha Správa uživatelských účtů

kniha Odhlášení - ukončení práce s aplikací


Instalace aplikace

Navigace: Recomando > Pracovní postupy >

Instalace aplikace
Otevři/Zavři minimalizované objekty

list Minimální technické požadavky

list Stažení souboru instalace aplikace - spuštění instalace

list Vlastní instalace aplikace

Minimální technické požadavky

Standardní počítač s operačním systémem Windows XP SP3, Windows Vista nebo Windows 7.

Požadován je .NET Framework 2.0 nebo vyšší. Instalace je ke stažení k dispozici zdarma na URL http://www.microsoft.com/downloads/.

Doporučena (není povinné) je instalace programu 602XML FILLER pro ukládání datových zpráv ve formátu ZFO. Instalace zdarma ke stažení je na URL http://www.602.cz/602xml/download_602xml_filler.

Stažení souboru instalace aplikace - spuštění instalace

1. Pro stažení instalace aplikace Recomando přejděte na internetovou stránku http://www.recomando.cz/mojedatovaschranka.
2. Zde u požadované verze aplikace klikněte na odkaz STÁHNOUT. Soubor Recomando_Setup.exe tak bude nabídnut pomocí dialogového okna ke stažení.
Odkaz STÁHNOUT na internetových stránkách programu
3. Postup stažení a spuštění instalace se mírně liší dle použitého prohlížeče internetových stránek.
Stažení instalace aplikace prostřednictvím prohlížeče Microsoft Internet Explorer:

Internetový prohlížeč Internet Explorer nabízí buď spuštění instalace přímo se stažením instalačního souboru, nebo uložení instalačního souboru a následné spuštění instalace.

Spuštění instalace se stažením souboru

1. V dialogovém okně Stažení souboru klepněte na tlačítko Spustit.
Dialogové okno Stažení souboru, tlačítko Spustit

Spuštění instalace po uložení souboru

1. Chcete-li instalaci nejdříve uložit v souborovém systému na počítači, klepněte v dialogovém okně Stažení souboru na tlačítko Uložit.
Dialogové okno Stažení souboru, tlačítko Uložit
2. Pomocí dialogového okna Uložit jako uložte soubor instalace do požadované složky na svém počítači nebo sdíleném disku.
Dialogové okno Uložit jako
3. Pro spuštění instalace klikněte v příslušné složce na soubor Recomando_Setup.exe.
Složka s uloženým instalačním souborem, spuštění instalace
Stažení instalace aplikace prostřednictvím prohlížeče Mozilla Firefox
1. V dialogovém okně Otevírání ... klepněte na tlačítko Uložit soubor.
Dialogové okno Otevírání ..., tlačítko Uložit soubor
2. Otevře se dialogové okno Správce stahování, prostřednictvím kterého je průběh stahování instalačního souboru indikován. Soubor instalace s uloží do složky, kterou máte v prohlížeči nastavenou pro ukládaní stahovaných souborů.
Dialogové okno Správce stahování, indikace průběhu stahování
3. V dialogovém okně Správce stahování klikněte na odkaz Recomando_Setup.exe, jestliže chcete spustit instalaci okamžitě po stažení souboru instalace.
Dialogové okno Správce stahování, zahájení instalace

Instalaci je možné spustit i kdykoli potom, a to kliknutím na soubor Recomando_Setup.exe ve složce, která je v prohlížeči nastavena pro ukládání stahovaných souborů.

Složka s uloženým instalačním souborem, zahájení instalace

Vlastní instalace aplikace

Po spuštění instalace se zobrazí průvodce instalací, který vás v několika krocích provede celou instalací aplikace. Řiďte se zobrazovanými instrukcemi.

1. V prvním kroku průvodce instalací klepněte na tlačítko Další.
První krok průvodce instalací
2. Ve druhém kroku průvodce (Licenční smlouva) si přečtěte text licenční smlouvy. Označte přepínač na volbě Souhlasím s podmínkami uvedenými v licenční smlouvě. Klepněte na tlačítko Další.
Druhý krok průvodce instalací
3. Ve třetím kroku (Cílová složka) můžete změnit přednastavenou složku pro instalaci aplikace. Výrobce aplikace však doporučuje nastavení složky ponechat. Klepněte na tlačítko Další.
Třetí krok průvodce instalací
4. Ve čtvrtém kroku průvodce instalací klepněte na tlačítko Instalovat.
Čtvrtý krok průvodce instalací
5. Zahájí se vlastní instalace aplikace. Průběh instalace je indikován prostřednictvím okna průvodce instalací.
Průběh instalace programu indikovaný v okně průvodce instalací
6. Po úspěšném dokončení instalace aplikace se zobrazí poslední krok průvodce instalací, ve kterém klepněte na tlačítko Dokončit.
Poslední krok průvodce instalací


Spuštění programu - přihlášení do systému

Navigace: Recomando > Pracovní postupy >

Spuštění aplikace - přihlášení do systému
Otevři/Zavři minimalizované objekty

list Spuštění aplikace

list První spuštění aplikace se založením uživatelského účtu

list Přihlášení do systému

Spuštění aplikace

1. Pro spuštění aplikace Recomando buď klikněte na ikonu [image] aplikace na Pracovní ploše počítače, nebo zvolte v nabídce Start povel Programy / Dignita, s.r.o. / Recomando / [image] Recomando.
Spuštění aplikace z Pracovní plochy počítače

Tip: V nastavení aplikace lze určit, aby se aplikace Recomando spouštěla automaticky po spuštění systému Windows.

odkaz Viz kapitola Pracovní postupy - Nastavení aplikace - Základní nastavení.

2. Průběh spouštění je aplikací indikován.
Indikace spouštění aplikace Recomando

První spuštění aplikace se založením uživatelského účtu

1. Po prvním spuštění aplikace Recomando se zobrazí okno Licence, ve kterém výběrem z výklopné nabídky zvolte příslušnou licenci. A poté klepněte na tlačítko Zvolit licenci.
Okno Licence, zvolení licence
2. Zobrazí okno průvodce Založení nového účtu.

Poznámka: Stejné okno se zobrazí též při přidání dalšího uživatele.

odkaz Viz kapitola Zrušení aktuálního uživatelského účtu.

3. Pro přechod do dalšího kroku průvodce klepněte na tlačítko Další.
První krok průvodce Založení nového účtu.
4. Ve druhém kroku průvodce:
· Zadejte Přihlašovací jméno.
· Definujte přihlašovací Heslo, totéž heslo zadejte pro kontrolu správnosti zadání ještě jednou do položky Heslo znovu.
· Uveďte celé jméno do položky Jméno. Toto jméno bude zobrazováno jako název uživatelského profilu. Zejména v hlavičce aplikace a v seznamu složek. Klepněte na tlačítko Další.
Druhý krok průvodce Založení nového účtu.
5. V posledním kroku průvodce klepněte na tlačítko Dokončit.
Poslední krok průvodce Založení nového účtu.
6. Zobrazí se přihlašovací formulář.

Přihlášení do systému

Po spuštění aplikace se zobrazí přihlašovací formulář.

1. V přihlašovacím formuláři zvolte výběrem z výklopné nabídky požadované Přihlašovací jméno.
Přihlašovací formulář, výběr přihlašovacího jména
2. Zadejte Heslo pro přihlášení.
3. Chcete-li nastavit automatické přihlašovaní do aplikace, označte zatržítko přihlašovat automaticky.

Poznámka: Automatické přihlašování je doporučeno.

4. Potvrďte zadané přihlašovací údaje klepnutím na tlačítko Přihlásit.
Přihlašovací formulář, potvrzení přihlašovacích údajů

Poznámka: Je-li v nastavení aplikace zvoleno, aby se v případě dostupnosti novější verze aplikace zobrazilo okno Aktualizace aplikace, pak se toto okno zobrazí automaticky po přihlášení.

odkaz Viz též kapitoly Nastavení aplikace - Základní nastavení a Aktualizace aplikace.


Licence

Navigace: Recomando > Pracovní postupy >

Licence

Po objednání verze aplikace Recomando a zaplacení vám bude zaslána licence na e-mailovou adresu, kterou jste zadali v objednávce.

Poznámka: Jestliže jste již zaplatili a stále vám nepřišla licence a daňový doklad, zkontrolujte si vaší složku s nevyžádanými e-mailovými zprávami.

Upozornění: Jedna licence se smí použít pouze pro jeden počítač! Jakékoli šíření licencí je proti smluvním podmínkám.

Licenci si uložte do vašeho počítače.

Licence je samostatně nečitelná, přečíst licenci může pouze aplikace Recomando.

list Uložení souboru licence

list Vložení licence do aplikace

list Zobrazení informací o licenci


Uložení souboru licence

Navigace: Recomando > Pracovní postupy > Licence >

Uložení souboru licence
Otevři/Zavři minimalizované objekty
1. Nad souborem xx-profi-1.lic v příloze e-mailové zprávy stisknutím pravého tlačítka myši vyvolejte kontextovou nabídku.
2. V nabídce zvolte Uložit jako.
Povel Uložit jako
3. Pomocí systémového dialogového okna Uložit přílohu jako uložte soubor licence do požadovaného umístění v souborovém systém na svém počítači nebo sdílením disku.
Ukládání souboru licence prostřednictvím dialogového okna Uložit přílohu jako


Vložení licence do aplikace

Navigace: Recomando > Pracovní postupy > Licence >

Vložení licence do aplikace
Otevři/Zavři minimalizované objekty
1. V hlavní nabídce aplikace zvolte povel Nástroje / Licence.
Povel Licence v hlavní nabídce
2. V okně Licence klepněte na tlačítko Načíst licenci ze souboru.
Okno Licence, tlačítko Načíst licenci ze souboru
3. Pomocí systémového dialogového okna Otevřít vyhledejte v souborovém systému uložený soubor licence. Označte vyhledaný soubor a klepněte na tlačítko Otevřít.
Dialogové okna Otevřít
4. Aplikace zobrazí okno Licence. Okno obsahuje informaci o verzi aplikace (Start, Office nebo Profi), datum poslední možné aktualizace a datum vydání licence.
Okno Licence
5. Zavřete okno Licence klepnutím na tlačítko Zavřít.
6. Po načtení licence ze souboru potvrďte vložení vaší licence klepnutím na tlačítko Zvolit licenci.
Okno Licence, tlačítko Zvolit licenci


Zobrazení informací o licenci

Navigace: Recomando > Pracovní postupy > Licence >

Zobrazení informací o licenci
Otevři/Zavři minimalizované objekty
1. V hlavní nabídce aplikace zvolte povel Nástroje / Licence.
Povel Licence v hlavní nabídce
2. Zobrazí se okno Licence, ve kterém klepněte na tlačítko Zobrazit informace o licenci.
Okno Licence, tlačítko Zobrazit informace o licenci
3. Aplikace zobrazí okno Licence. Okno obsahuje informaci o verzi aplikace (Start, Office nebo Profi), datum poslední možné aktualizace, pro koho je licence vystavena - pouze ten subjekt ji smí používat (užívání cizí licence je proti smluvním podmínkám), vydavatel je vždy a pouze společnost DIGNITA,s.r.o., a datum vydání licence.

Po 12 či 24 měsících vás aplikace upozorní, že vám brzy vyprší možnost aktualizace softwaru.

Poznámka: Ministerstvo vnitra České republiky společně s Českou poštou provádí několikrát do roka změny na Informačním Systému Datových Schránek (ISDS). Aplikace Recomando reaguje s předstihem na tyto změny právě pomocí aktualizací a pouze tak může výrobce garantovat 100% kompatibilitu s ISDS.

Bez možnosti stahování aktualizací výrobce společnost Dignita, s.r.o. neručí za správný provoz aplikace Recomando.

Pomocí aktualizací se Recomando také rozšiřuje o další funkcionality.

Informace o cenách prodloužení stahování aktualizací a objednání naleznete na: www.recomando.cz/prodlouzeni-licence.

Okno Licence


Aktualizace programu

Navigace: Recomando > Pracovní postupy >

Aktualizace aplikace
Otevři/Zavři minimalizované objekty

Jste-li držiteli platné licence a tato licence je řádně vložena do aplikace Recomando, pak máte k dispozici ke stažení a instalaci nové verze aplikace.

odkaz Viz též kapitola Licence - Vložení licence do aplikace.

1. V hlavní nabídce aplikace zvolte povel Aktualizace.
Povel Aktualizovat v hlavní nabídce

Je možné též kliknout na ikonu [image] Aktualizovat v panelu nástrojů nebo kliknout na složku příslušného profilu v seznamu složek a v datové části kliknout na volbu [image] Aktualizace.

Ikona Aktualizovat v panelu nástrojů a volba Aktualizace v datové části
2. Je-li dostupná nová verze aplikace, zobrazí se okno Aktualizace aplikace s informací o dostupnosti nové verze aplikace. Obsahem okna je též přehled změn, které nová verze přináší.

Poznámka: Je-li v nastavení aplikace zvoleno, aby se v případě dostupnosti novější verze aplikace zobrazilo okno Aktualizace aplikace, pak se toto okno zobrazí automaticky po přihlášení.

odkaz Viz též kapitoly Nastavení aplikace - Základní nastavení a Instalace aplikace - Aktualizace.

3. V okně Aktualizace aplikace klepněte na tlačítko Stáhnout a nainstalovat.
Okno Aktualizace aplikace
4. Začne stahování souboru instalace nové verze. Průběh stahování je aplikací indikován.
Indikace průběhu stahování souboru instalace nové verze aplikace
5. Po stažení souboru instalace se zobrazí dialogové okno s dotazem. Potvrďte instalaci nové verze aplikace klepnutím na tlačítko OK.
Dialogové okno s dotazem před spuštěním instalace nové verze aplikace
6. Běh stávající verze aplikace se ukončí a spustí se instalace nové verze. Průběh instalace nové verze je shodný s průběhem první instalace aplikace.

odkaz Viz kapitola Vlastní instalace aplikace.


Nastavení programu

Navigace: Recomando > Pracovní postupy >

Nastavení aplikace

Aplikace nabízí různá uživatelská nastavení.

Tip: Je doporučeno minimálně jednou za 3 měsíce provést kompletní zálohu nastavení a zpráv.

odkaz Viz kapitola Zálohování - Vytvoření zálohy nastavení a zpráv.

list Základní nastavení

list Nastavení kontroly platnosti hesla k datové schránce

list Nastavení automatického stahování zpráv a chování při příchodu nové zprávy

list Nastavení elektronických podpisů

list Nastavení připojení přes proxy server

list Nastavení zabezpečení komunikace přes SSL protokol

list Nastavení vzhledu aplikace


Základní nastavení

Navigace: Recomando > Pracovní postupy > Nastavení aplikace >

Základní nastavení
Otevři/Zavři minimalizované objekty

Aplikace Recomando umožňuje nastavit automatické spouštění po startu systému Windows, spouštění automatické kontroly dostupnosti nových verzí a nastavení maximalizovaného, resp. minimalizovaného okna aplikace po spuštění.

1. V hlavní nabídce aplikace zvolte povel Nástroje / [image] Možnosti.
2. V okně Možnosti na záložce Hlavní označte zatržítka označující základní vlastnosti chování aplikace dle potřeby:
· Spustit aplikaci Recomando po startu Windows - Po označení zatržítka bude aplikace spouštěna automaticky se spuštěním systému Windows.
· Ověřit dostupnost nové verze po spuštění aplikace Recomando - Po označení zatržítka bude vždy po spuštění aplikace provedena automatická kontrola, zda je k dispozici novější verze aplikace. V případě, že bude aktualizace k dispozici, zobrazí se okno Aktualizace aplikace! Upozornění na nové aktualizace je přednastaveno. Aktualizace jsou pro Recomando velmi důležité, bez nich není možné garantovat 100% připojení k ISDS.
· Maximalizovat hlavní okno po startu aplikace Recomando - Po označení zatržítka bude okno aplikace nabízeno maximalizované. V opačném případě bude aplikace k dispozici minimalizovaná do ikonky [image] v systémové oblasti (system tray), okno aplikace se maximalizuje až po kliknutí pravým tlačítkem na ikonu.
Ikona aplikace v systémové oblasti
3. Uložte nastavení klepnutím na tlačítko OK.
Okno Možnosti, záložka Hlavní


Nastavení kontroly platnosti hesla k datové schránce

Navigace: Recomando > Pracovní postupy > Nastavení aplikace >

Nastavení kontroly platnosti hesla k datové schránce
Otevři/Zavři minimalizované objekty

V aplikaci Recomando lze určit, s jakým časovým předstihem má být zobrazováno upozornění na konec platnosti přístupového hesla k datovým schránkám.

1. V hlavní nabídce aplikace zvolte povel Nástroje / [image] Možnosti.
2. V okně Možnosti přepněte na záložku Schránky.
3. Pro zapnutí kontroly platnosti hesla k datové schránce označte zatržítko Zkontrolovat exspiraci hesla ... Nastavte počet dní pro zbývající platnost hesla před zobrazením varování při stahování datových zpráv.

Poznámka: Ve výchozím nastavení aplikace je nastavena kontrola platnosti hesla a je nastaveno zobrazení varování pět dnů před ukončením platnosti hesla.

Okno Možnosti, záložka Schránky
4. Uložte nastavení klepnutím na tlačítko OK.


Nastavení automatického stahování zpráv a chování při příchodu nové zprávy

Navigace: Recomando > Pracovní postupy > Nastavení aplikace >

Nastavení automatického stahování zpráv a chování při příchodu nové zprávy
Otevři/Zavři minimalizované objekty
1. V hlavní nabídce aplikace zvolte povel Nástroje / [image] Možnosti.
2. V okně Možnosti přepněte na záložku Zprávy.
3. Chcete-li, aby po spuštění aplikace byly automaticky stáhnuty datové zprávy ze všech připojených datových schránek, označte zatržítko Stáhnout zprávy ve všech datových schránkách v sekci Po spuštění.
4. Pro nastavení upozornění na příchod nové datové zprávy označte zatržítka v sekci Při příchodu nové datové zprávy. Je možné nastavit zobrazení okna s upozorněním a zvukovou signalizaci.

Poznámka: Ve výchozím nastavení aplikace je nastaveno zobrazování upozornění i zvuková signalizace.

Okno Možnosti, záložka Zprávy
5. Uložte nastavení klepnutím na tlačítko OK.


Nastavení elektronických podpisů

Navigace: Recomando > Pracovní postupy > Nastavení aplikace >

Nastavení elektronických podpisů
Otevři/Zavři minimalizované objekty
1. V hlavní nabídce aplikace zvolte povel Nástroje / [image] Možnosti.
2. V okně Možnosti přepněte na záložku Elektronické podpisy.

Aplikace Recomando podepisuje všechny povolené formáty.

Dokáže automaticky vybrat certifikát z úložiště certifikátů. Popřípadě nabízí možnost vybrat uložený certifikát ze souboru.

· Typ podpisu - Možnost zvolit, zda má být elektronický podpis viditelný či neviditelný.
· Jméno autora - Jméno osoby či společnosti, která dokument podepisuje.
· Důvod podpisu - Důvod, proč podepisujete dokument (důvod je již přednastaven).
· Hash algoritmus - Síla šifrování - nejbezpečnější SHA256 (již přednastaven).
· Oddělený podpis - Kromě formátu PDF je elektronický podpis, u ostatních formátů, oddělený / externí.
· Zahrnout do podpisu certifikáty – Příjemce si bude moci ověřit, zda je elektronický podpis v pořádku (vystavitel certifikátu atd.). Je doporučeno označit.

odkaz Viz též:

· Certifikační autorita PostSignum: http://www.postsignum.cz/
· Programy pro elektronický podpis: http://www.recomando.cz/programy-pro-elektronicky-podpis
Okno Možnosti, záložka Elektronické podpisy
4. Uložte nastavení klepnutím na tlačítko OK.


Nastavení připojení přes proxy server

Navigace: Recomando > Pracovní postupy > Nastavení aplikace >

Nastavení připojení přes proxy server
Otevři/Zavři minimalizované objekty

V aplikaci Recomando je možné provést nastavení připojení přes proxy server.

1. V hlavní nabídce aplikace zvolte povel Nástroje / [image] Možnosti.
2. V okně Možnosti přepněte na záložku Připojení.
3. Na záložce nastavte požadované parametry pro připojení přes proxy server.
· Chcete-li převzít nastavení přes proxy server z nastavení prohlížeče Microsoft Internet Explorer, nastavte přepínač na volbě Používat nastavení z proxy Internet Exploreru.
· Jestliže nechcete používat nastavení proxy serveru, označte přepínač na volbě Nepoužívat žádné proxy.
· Pokud chcete nastavit vlastní připojení přes proxy server, označte přepínač na volbě Používat vlastní proxy. Nastavte URL adresu proxy serveru a nastavte podmínky autentifikace.
Okno Možnosti, záložka Připojení
4. Uložte nastavení klepnutím na tlačítko OK.


Nastavení zabezpečení komunikace přes SSL protokol

Navigace: Recomando > Pracovní postupy > Nastavení aplikace >

Nastavení zabezpečení komunikace přes SSL protokol
Otevři/Zavři minimalizované objekty

Aplikace Recomando umožňuje nastavení zabezpečené komunikace přes SSL protokol. Pro bezpečnou komunikaci s ISDS je potřeba, aby na vašem počítači byl nainstalován kořenový certifikát autority PostSignum.

odkaz Viz též Certifikační autorita PostSignum: http://www.postsignum.cz/

1. V hlavní nabídce aplikace zvolte povel Nástroje / [image] Možnosti.
2. V okně Možnosti přepněte na záložku Bezpečnost.
3. Na záložce označte zatržítko Vyžadovat platný certifikát pro komunikaci s ISDS.

Při označeném zatržítku se Recomando připojí k ISDS / datové schránce, pouze pokud budete mít ve vašem počítači nainstalovaný platný kořenový certifikát od PostSignum.

Okno Možnosti, záložka Bezpečnost
4. Uložte nastavení klepnutím na tlačítko OK.
5. Aplikace zobrazí dialogové okno s upozorněním, že nastavení zabezpečené komunikace se projeví až po restartování aplikace a s dotazem, zda se má aplikace restartovat. Potvrďte restartování aplikace klepnutím na tlačítko Ano.
Dialogové okno s upozorněním


Nastavení vzhledu programu

Navigace: Recomando > Pracovní postupy > Nastavení aplikace >

Nastavení vzhledu aplikace
Otevři/Zavři minimalizované objekty

Aplikace Recomando nabízí změnu výchozího nastavení grafického schéma.

1. V hlavní nabídce aplikace zvolte povel Nástroje / [image] Možnosti.
2. V okně Možnosti přepněte na záložku Vzhled.
3. Na záložce nastavte výběrem z výklopné nabídky položky Barevné schéma požadované schéma.
Okno Možnosti, záložka Vzhled
4. Uložte nastavení klepnutím na tlačítko OK.


Změna hesla k datové schránce

Navigace: Recomando > Pracovní postupy >

Změna hesla k datové schránce
Otevři/Zavři minimalizované objekty

Tip: Je doporučeno změnit heslo před jeho vypršením. Zamezíte tak možným problémům spojeným s vypršením hesla. Rovněž je doporučeno zkontrolovat, zda máte nastavené automatické upozornění platnosti hesla.

odkaz Viz kapitola Nastavení aplikace - Nastavení kontroly platnosti hesla k datové schránce.

list Zjištění platnosti hesla

list Změna hesla

list Způsob změny hesla po vypršení platnosti hesla

Zjištění platnosti hesla

1. V seznamu složek na složce zastupující konkrétní datovou schránku stisknutím pravého tlačítka myši vyvolejte kontextovou nabídku. V nabídce zvolte povel Zjistit platnost hesla.
Povel Zjistit platnost hesla v kontextové nabídce
2. Aplikace zobrazí avízo obsahující datum, do kterého je heslo k datové schránce platné.
Avízo s datem platnosti hesla

Tip: Platnost hesla je zobrazována též v datové části po označení složky datové schránky.

Platnost hesla zobrazená v datové části

Změna hesla

1. V seznamu složek na složce zastupující konkrétní datovou schránku stisknutím pravého tlačítka myši vyvolejte kontextovou nabídku. V nabídce zvolte povel Změnit heslo.
Povel Změnit heslo v kontextové nabídce
2. Aplikace zobrazí formulář Změna hesla.

Poznámka: Aplikace nabízí i další možnosti, jak otevřít formulář Změna hesla.

Otevření formuláře z hlavní nabídky:
1. V seznamu složek označte složku datové schránky.
2. V hlavní nabídce zvolte povel Schránka / [image] Změnit heslo.
Povel Změnit heslo v hlavní nabídce
Otevření formuláře z datové části:
1. V seznamu složek označte složku datové schránky.
2. V datové části klikněte na volbu [image] Změna hesla.
Volba Změnit heslo v datové části

V seznamu složek označte složku datové schránky.

3. Ve formuláři Změna hesla zadejte Původní heslo k datové schránce. Napište požadované Nové heslo a toto heslo ještě pro kontrolu správnosti zadání uveďte do položky Nové heslo znovu.
Avízo s datem platnosti hesla
Podmínky pro heslo:
· Heslo do datové schránky musí mít minimálně 8 a maximálně 32 znaků dlouhé.
· Musí obsahovat minimálně jedno velké písmeno, jedno malé písmeno a jedno číslo.
· Nové heslo musí být jiné než kterékoliv dříve použité heslo.
· Povolené znaky jsou písmena (a-z, A-Z), číslice (0-9) a speciální znaky (! # $ % ( ) * + , - . : = ? @ [ ] _ { | } ~).
· Heslo nesmí obsahovat snadno dostupné údaje, jako například příjmení, id schránky, id uživatele, telefon, atd.
Formulář Změna hesla
4. Potvrďte změnu hesla klepnutím na tlačítko Změnit.

Způsob změny hesla po vypršení platnosti hesla

Pokud jste z nějakého důvodu nestihli změnit heslo před jeho vypršením, musíte:

1. Nejprve změnit heslo k datové schránce na webovém rozhraní www.mojedatovaschranka.cz.
2. Poté změnit heslo v aplikaci Recomando.

odkaz Změna v aplikaci Recomando se provede podle kapitoly Změna nastavení připojení datové schránky.


Agenda datových zpráv

Navigace: Recomando > Pracovní postupy >

Agenda datových zpráv

list Vytvoření a odeslání nové datové zprávy

kniha Práce se seznamem složek datových zpráv

kniha Zobrazení seznamu datových zpráv

kniha Stavy datové zprávy v aplikaci Recomando

kniha Příjem datových zpráv

kniha Zpracování doručené datové zprávy

kniha Vytvoření a odeslání nové datové zprávy

kniha Koncepty datových zpráv

kniha Zpracování odeslané datové zprávy

kniha Ověření datové zprávy

list Odstranění záznamu datové zprávy

list Hromadný export datových zpráv


Vytvoření a odeslání nové datové zprávy

Navigace: Recomando > Pracovní postupy > Agenda datových zpráv >

Vytvoření a odeslání nové datové zprávy
Otevři/Zavři minimalizované objekty

Prostřednictvím aplikace Recomando lze odesílat datové zprávy. Na rozdíl od e-mailu nenese samotná datová zpráva žádné sdělení, jde čistě jen o obálku. Vlastní sdělení je tedy nutné do zprávy vložit jako přílohu v podobě souboru. Tzn., že před odesláním se musí zajistit převod vlastního dokumentu zprávy do formátu, který je adresátem akceptován. V rámci jedné datové zprávy je možné poslat více dokumentů. Velikost datové zprávy nesmí přesáhnout stanovený limit.

1. Kliknutím označte příslušnou datovou schránku v seznamu složek.
2. V hlavní nabídce zvolte povel Zpráva / [image] Nová zpráva.
Povel Nová zpráva

Další možnosti:

· Použít kombinaci kláves Ctrl + N.
· Kliknout na ikonu [image] Nová v panelu nástrojů.
· Kliknout na volbu [image] Vytvořit novou zprávu v datové části.
Ikona Nová a volba Vytvořit novou zprávu
3. Otevře se formulář Nová datová zpráva.
4. V sekci Příjemce klepněte na tlačítko vybrat.
Formulář Nová datová zpráva, tlačítko „vybrat“
5. Ve formuláři Vyhledat příjemce můžete buď příjemce vyhledat podle zadaných parametrů, nebo pokud máte příjemce uloženého v Adresáři, otevřít Adresář a příjemce vyhledat zde.
Vyhledání příjemce datové zprávy:
1. Prostřednictvím formuláře Vyhledat příjemce vyhledejte požadované příjemce následujícím způsobem:
1. Nejdříve pomocí výklopné nabídky položky Typ schránky nastavte požadovaný typ datové schránky („Fyzická osoba“, „Podnikající fyzická osoba“, „Právnická osoba“ nebo „Orgán veřejné moci“).
2. Zadejte alespoň některý z údajů do položek v sekci Parametry hledání pro vyhledání datových schránek (např. pro vyhledání „Právnické osoby“ jsou k dispozici položky ID schránky, Identifikační číslo a Název organizace). Lze zadat též pouze část řetězce.

Poznámka: Nabídka položek pro zadání vyhledávacích kritérii je odlišná dle vybraného typu schránky.

Formulář Vyhledat příjemce, sekce Parametry hledání
3. Klepněte na tlačítko vyhledat.
2. Po vyhledání datových schránek odpovídajících zadaným vyhledávacím kritériím se tyto schránky načtou do rámečku Zvolte datovou schránku. V rámečku kliknutím označte požadovanou datovou schránku (příjemce datové zprávy) a klepněte na tlačítko Vybrat.
Formulář Vyhledat příjemce, výběr z vyhledaných datových schránek
Vyhledání příjemce datové zprávy z adresáře kontaktů:
1. Ve formuláři Vyhledat příjemce klepněte na tlačítko Adresář.
Formulář Vyhledat příjemce, tlačítko Adresář
2. V okně Adresář:
1. Klikněte na příslušnou složku v rámu Složky kontaktů. Kontakty ze složky se načtou do datové části.
2. Je-li ve složce více záznamů kontaktů, lze použít vyhledávání. Pro vyhledání zadejte alespoň část jména kontaktu do položky Hledat.
3. V seznamu vyhledaných kontaktů kliknutím označte záznam požadovaného kontaktu.
4. Klepněte na ikonu Vybrat kontakt.
Okno Adresář
3. V rámečku Zvolte datovou schránku ve formuláři Vyhledat příjemce kliknutím označte datovou schránku a klepněte na tlačítko Vybrat.
Formulář Vyhledat příjemce, výběr datové schránky
6. Identifikace datové schránky příjemce se načte do sekce Příjemce ve formuláři Nová datová schránka.
Formulář Nová datová schránka, sekce Příjemce
7. V sekci Obecné informace zadejte všechny potřebné „hlavičkové údaje“:
o Věc - Do položky napište „předmět zprávy“. Povinný údaj.
o Položky Zmocnění, Naše číslo jednací, Naše spisová značka, Vaše číslo jednací, Vaše spisová značka slouží jako odkazy na legislativu, které se zpráva týká.
o K rukám - Do položky lze uvést, komu je zpráva určena k rukám.
o Do vl. rukou - Po označení zatržítka má doručení dokumentu stejné právní účinky jako doručení do vlastních rukou.
o Zakázat doručení fikcí - Po označení zatržítka nebude povolena fikce doručení.
Formulář Nová datová schránka, sekce Obecné informace
8. V sekci Přílohy stiskněte tlačítko připojit.
Formulář Nová datová schránka, sekce Přílohy
9. Pomocí systémového dialogového okna Otevřít vyhledejte a připojte soubor (soubory) přílohy.

Tip: Ve složce s přílohami je možné označit pro přidání najednou více souborů. Soubory spolu nesousedící označíte, jestliže při stisknuté klávese Ctrl budete klikat na potřebné soubory příloh.

Připojení souborů příloh pomocí dialogového okno Otevřít
10. Vybrané soubory příloh se zobrazí v rámečku v sekci Přílohy.
Formulář Nová datová schránka, sekce Přílohy s načtenými soubory příloh

Jestliže se dodatečně rozhodnete některou přílohu se zprávou neodeslat, označte kliknutím soubor této přílohy v rámečku v sekci Přílohy a klepněte na tlačítko odebrat.

Sekce Přílohy, odebírání souboru přílohy

Chcete-li soubor přílohy elektronicky podepsat, označte kliknutím soubor této přílohy v rámečku v sekci Přílohy a klepněte na tlačítko podepsat. Ve formuláři Podepisování dokumentu PDF (pro PDF soubory), resp. Podepisování souboru (pro ostatní typy souborů) vyberte příslušný certifikát a klepněte na tlačítko Podepsat.

odkaz Nastavení elektronických podpisů viz kapitola Nastavení aplikace - Nastavení elektronických podpisů.

Formulář Podepisování dokumentu PDF
11. Pro odeslání datové zprávy klepněte na ikonu [image] Odeslat v panelu nástrojů formuláře Nová datová zpráva.
Formulář Nová datová schránka, ikona Odeslat

Průběh odesílání datové zprávy je systémem indikován.

Zobrazení průběhu odesílání datové zprávy

O úspěšném odeslání zprávy zobrazí aplikace avízo.

Avízo po úspěšném odeslání datové zprávy

Záznam odeslané datové zprávy se uloží do složky [image] Odeslané.

odkaz Viz též kapitola Zobrazení seznamu datových zpráv - Zobrazení seznamu odeslaných datových zpráv.


Práce se seznamem složek datových zpráv

Navigace: Recomando > Pracovní postupy > Agenda datových zpráv >

Práce se seznamem složek datových zpráv
Otevři/Zavři minimalizované objekty

list Rozevírání a zavírání složek

list Zobrazení seznamu datových zpráv

list Zobrazení sady povelů

list Zobrazení kontextové nabídky

list Vytvoření nové složky

Rozevírání a zavírání složek

Seznam složek datových zpráv nabízí podobnou funkcionalitu jako složky v Průzkumníku Windows. Tzn. složky lze rozevírat kliknutím na značku [image], zavírat kliknutím na [image].

Ukázka zavírání vybrané složky

Zobrazení seznamu datových zpráv

Kliknutím na vybranou složku konkrétní datové schránky se do datové části načte příslušný seznam datových zpráv.

Načtení obsahu složky datové schránky

Zobrazení sady povelů

Kliknutím na složku zastupující datovou schránku se do datové části načte sada základních povelů sloužících k obsluze datové schránky.

Sada povelů proveditelných nad složkou vybrané datové schránky

Kliknutím na složku Datové schránky se do datové části načte sada povelů proveditelných nad všemi připojenými datovými schránkami.

Sada povelů proveditelných nad složkou Datové schránky

Kliknutím na ústřední složku představující uživatelský profil se do datové části načtou povely, které lze realizovat nad celým uživatelským profilem.

Sada povelů proveditelných nad uživatelským profilem

Zobrazení kontextové nabídky

Nad vybranou složkou, resp. podsložkou lze kliknutím pravého tlačítka myši vyvolat kontextovou nabídku obsahující povely relevantní pro danou složku.

Kontextová nabídka vyvolaná nad vybranou složkou

Vytvoření nové složky

Systémové složky zastupující jednotlivé seznamy zpráv umožňují vytváření uživatelských podsložek.

Poznámka: Tato funkcionalita je podporována ve verzi Recomando Profi.

1. Pro vytvoření uživatelské podsložky stiskněte nad danou složkou ( [image] Doručené, [image] Odeslané, [image] Koš či [image] Koncepty) pravé tlačítko myši.
2. V kontextové nabídce zvolte povel Nová složka.
Povel Nová složka
3. Ve formuláři Nová složka zadejte Název složky.
Formulář Nová složka
4. Klepněte na tlačítko Vytvořit.
Vytvořená uživatelská složka


Zobrazení seznamu datových zpráv

Navigace: Recomando > Pracovní postupy > Agenda datových zpráv >

Zobrazení seznamu datových zpráv
Otevři/Zavři minimalizované objekty

list Zobrazení seznamu doručených zpráv

list Zobrazení seznamu odeslaných datových zpráv

list Zobrazení seznamu zpráv uložených jako koncept

list Zobrazení zpráv odstraněných do koše

list Detailní zobrazení záznamu datové zprávy

Zobrazení seznamu doručených zpráv

1. V seznamu složek ve složce vybrané datové schránky klikněte na složku [image] Doručené.

Poznámka: Číslo v závorce značí počet nepřečtených zpráv.

2. Do datové části se načte seznam doručených datových zpráv.

odkaz Viz též kapitoly:

· Příjem datových zpráv.
· Stavy datové zprávy v aplikaci Recomando.
Seznam doručených datových zpráv

Zobrazení seznamu odeslaných datových zpráv

1. V seznamu složek ve složce vybrané datové schránky klikněte na složku [image] Odeslané.
2. Do datové části se načte seznam odeslaných datových zpráv.

odkaz Viz též kapitoly:

· Vytvoření a odeslání nové datové zprávy.
· Zpracování doručené datové zprávy - Odpověď na doručenou datovou zprávu.
· Stavy datové zprávy v aplikaci Recomando.
Seznam odeslaných datových zpráv

Zobrazení seznamu zpráv uložených jako koncept

1. V seznamu složek ve složce vybrané datové schránky klikněte na složku [image] Koncepty.
2. Do datové části se načte seznam datových zpráv, které byly uloženy jako koncept.

odkaz Viz též kapitola Koncepty datových zpráv - Uložení datové zprávy jako koncept.

Seznam zpráv uložených jako koncept

Zobrazení zpráv odstraněných do koše

1. V seznamu složek ve složce vybrané datové schránky klikněte na složku [image] Koš.
2. Do datové části se načte seznam odstraněných datových zpráv.

odkaz Viz též kapitola Odstranění záznamu datové zprávy.

Seznam odstraněných datových zpráv


Detailní zobrazení záznamu datové zprávy

Navigace: Recomando > Pracovní postupy > Agenda datových zpráv > Zobrazení seznamu datových zpráv >

Detailní zobrazení záznamu datové zprávy
Otevři/Zavři minimalizované objekty
1. Otevřete příslušnou složku se záznamy datových zpráv.

odkaz Viz kapitola Zobrazení seznamu datových zpráv.

2. V seznamu vyhledejte záznam požadované datové zprávy.
3. Klikněte na tento záznam.
Otevírání detailního zobrazení záznamu datové zprávy, příklad seznamu doručených zpráv

Druhou možností je nad záznamem datové zprávy stisknutím pravého tlačítka myši vyvolat kontextovou nabídku a v té zvolit povel Otevřít.

Lze zvolit povel Zpráva / [image] Zobrazit zprávu v hlavní nabídce.

4. Otevře se formulář s datovou zprávou.

odkaz Více o formuláři viz kapitola Zpracování doručené datové zprávy.

Detailní zobrazení záznamu datové zprávy


Stavy datové zprávy v aplikaci Recomando

Navigace: Recomando > Pracovní postupy > Agenda datových zpráv >

Stavy datové zprávy v aplikaci Recomando
Otevři/Zavři minimalizované objekty

list Odeslaná datová zpráva

list Dodaná datová zpráva

list Doručená datová zpráva

list Přečtená datová zpráva

list Poštovní datové zprávy (zpoplatněno)

Odeslaná datová zpráva

· Poté, co je datová zpráva odeslaná, objeví se ve složce Odeslané.
· Modrá barva znamená, že si ještě Recomando nestáhlo informaci o dodání.
· Po najetí kurzorem na obálku je „Stav: neznámý“

Dodaná datová zpráva

· Při dalším připojení k ISDS si Recomando načte informaci, kdy byla datová zpráva dodána.
· Po najetí kurzorem na obálku je „Stav: zpráva dodána do ISDS“.

Doručená datová zpráva

· Poté, co si příjemce datovou zprávu stáhne (nemusí danou datovou zprávu přečíst), se v aplikaci Recomando objeví zeleně
· Po najetí kurzorem na obálku je „Stav: zpráva byla doručena přihlášením“.

Přečtená datová zpráva

· Poté, co příjemce datovou zprávu přečte, zobrazí se v aplikaci Recomando černě s otevřenou obálkou.
· Po najetí kurzorem na obálku je „Stav: zpráva byla přečtena“.

Poštovní datové zprávy PDZ (zpoplatněno)

· U poštovních datových zpráv PDZ (zpoplatněno) je barva obálky modrá.

Poštovní datová zpráva po odeslání:

PDZ poté, co ji odešlete

Poštovní datová zpráva dodaná příjemci:

Poštovní datová zpráva není nikdy doručena automaticky. O doručení rozhoduje příjemce. Poštovní datová zpráva se po 90 dnech nedoručení automaticky maže.

PDZ dodná příjemci

Poštovní datová zpráva doručená přečtením:

Poštovní datová zpráva je vždy doručena jejím přečtením. Jiný způsob není možný.

PDZ doručená přečtením


Příjem datových zpráv

Navigace: Recomando > Pracovní postupy > Agenda datových zpráv >

Příjem datových zpráv
Otevři/Zavři minimalizované objekty

Po spuštění aplikace je nutné spustit příjem zpráv z datových schránek. Toto je možné provést buď pro všechny připojené datové schránky najednou, nebo pro každou datovou schránku zvlášť. Tím se synchronizuje seznam doručených zpráv v aplikaci se seznamem doručených zpráv v datových schránkách. Zmíněnou operaci je pochopitelně možné provádět i v průběhu práce s aplikací.

list Příjem zpráv ze všech připojených datových schránek

list Příjem zpráv z vybrané datové schránky

Příjem zpráv ze všech připojených datových schránek

1. V hlavní nabídce zvolte povel Zpráva / [image] Přijmout všechny zprávy.
Povel Přijmout všechny zprávy

Další možnosti:

· V panelu nástrojů kliknout na ikonu [image] Přijmout vše.
· Kliknutím označit kořenou složku v seznamu složek. V datové části kliknout na volbu [image] Přijmout zprávy ze všech datových schránek.
· Stisknout klávesu F9.
Ikona Přijmout vše a volba Přijmout zprávy ze všech datových schránek

Průběh stahování zpráv je systémem indikován.

Znázornění průběhu stahování zpráv z datových schránek

Po stažení datových zpráv se zobrazí avízo se zprávou o počtu stažených datových zpráv.

Avízo po ukončení stahování zpráv

Příjem zpráv z vybrané datové schránky

1. V hlavní nabídce zvolte povel Zpráva / [image] Přijmout zprávy. Zvolte příslušnou datovou schránku.
Povel Přijmout zprávy

Další možnosti:

· V panelu nástrojů kliknout na tlačítko [image] u ikony [image] Přijmout vše. Zvolit požadovanou datovou schránku.
Ikona Přijmout vše
· Kliknutím označit v seznamu složek složku zastupující danou datovou schránku. V datové části kliknout na volbu [image] Přijmout zprávy.
Přijmout zprávy

Průběh stahování zpráv je systémem indikován.

Po stažení datových zpráv se zobrazí avízo se zprávou o počtu stažených datových zpráv.


Zpracování doručené datové zprávy

Navigace: Recomando > Pracovní postupy > Agenda datových zpráv >

Zpracování doručené datové zprávy
Otevři/Zavři minimalizované objekty

list Otevření doručené datové zprávy

kniha Práce s přílohami

list Odpověď na doručenou datovou zprávu

list Tisk datové zprávy

list Zobrazení doručovací historie

list Uložení zprávy do souboru formátu ZFO

list Odeslání doručené datové zprávy e-mailem

list Export zprávy do souboru

list Stažení podepsané dodejky

Otevření doručené datové zprávy

1. Pro vybranou datovou schránku otevřete složku [image] Doručené se seznamem doručených datových zpráv. Zprávy, které ještě nebyly otevřeny, jsou v seznamu označeny ikonkou zavřené obálky obalka, resp. obalka2 pro poštovní datové zprávy.

odkaz Viz též kapitola Zobrazení seznamu datových zpráv - Zobrazení seznamu doručených zpráv.

2. V seznamu vyhledejte záznam požadované datové zprávy.
3. Klikněte na tento záznam.
Otevírání doručené datové zprávy
4. Otevře se formulář s datovou zprávou.
Otevřená datová zpráva

Práce s přílohami

Přílohy datové zprávy lze otevřít, uložit na disk nebo odeslat e-mailem.

list Otevření přílohy

list Uložení přílohy na disk

list Odeslání přílohy e-mailem

Otevření přílohy

1. V sekci Přílohy na formuláři doručené datové zprávy klikněte na požadovaný soubor přílohy.

Druhou možností je nad souborem přílohy stisknutím pravého tlačítka myši vyvolat kontextovou nabídku a v té zvolit povel Otevřít.

Otevírání souboru přílohy datové zprávy
2. Soubor se otevře v editoru/prohlížeči, který máte v systému nastaven jako výchozí pro daný typ souboru.

Uložení přílohy na disk

1. V sekci Přílohy na formuláři doručené datové zprávy nad souborem přílohy, kterou chcete uložit do počítače, stisknutím pravého tlačítka myši vyvolejte kontextovou nabídku. V nabídce zvolte povel Uložit.

Obsahuje-li datová zpráva více příloh, lze tyto přílohy uložit najednou, a to povelem Uložit vše.

Povel Uložit v kontextové nabídce
2. Prostřednictvím systémového dialogového okna Uložit jako uložte soubor (soubory) přílohy do požadované složky na počítači nebo sdíleném disku.
Dialogové okno Uložit jako
3. Po uložení zobrazí aplikace avízo.
Avízo po uložení souboru přílohy

Odeslání přílohy e-mailem

Přílohy datové zprávy je možné odesílat datové zprávy prostřednictvím e-mailu.

1. V sekci Přílohy na formuláři doručené datové zprávy nad souborem přílohy, kterou chcete odeslat někomu e-mailem, stisknutím pravého tlačítka myši vyvolejte kontextovou nabídku. V nabídce zvolte povel Poslat vybrané e-mailem.

Obsahuje-li datová zpráva více příloh, lze tyto přílohy odeslat najednou, a to povelem Poslat vše e-mailem.

Povel Poslat vybrané e-mailem v kontextové nabídce
2. Otevře se okno poštovního klienta, kterého máte v systému pro odesílání e-mailů (např. MS Outlook, Windows Live Mail,...), s e-mailovou zprávou, ke které je již připojena vybraná příloha (vybrané přílohy).
Okno zprávy s připojenou přílohou (Window Live Mail)
3. Doplňte Předmět zprávy a vlastní text zprávy. Zvolte příjemce e-mailové zprávy.
4. Zprávu odešlete.

Odpověď na doručenou datovou zprávu

1. Otevřete datovou zprávu, na kterou chcete odpovědět.

odkaz Viz kapitola Otevření doručené datové zprávy.

2. V panelu nástrojů formuláře datové zprávy klikněte na ikonu [image] Odpovědět.
Formulář datové zprávy, ikona Odpovědět

Druhou možností je ve seznamu doručené pošty nad záznamem doručené datové zprávy stisknutím pravého tlačítka myši vyvolat kontextovou nabídku a v té zvolit povel Odpovědět.

Povel Odpovědět v kontextové nabídce

Lze zvolit povel Zpráva / odpovedet Odpovědět v hlavní nabídce.

3. Otevře se formulář Nová datová zpráva. Příjemce je již předvyplněn, stejně tak položka Věc. Lze upravit.
Formulář Nová datová zpráva
4. Vyplňte údaje v sekci Obecné informace. Připojte přílohy datové zprávy.

odkaz Podrobně viz kapitola Vytvoření a odeslání nové datové zprávy.

5. Pro odeslání datové zprávy klepněte na ikonu [image] Odeslat v panelu nástrojů.

Tisk datové zprávy

1. Otevřete datovou zprávu, kterou chcete vytisknout.

odkaz Viz kapitola Otevření doručené datové zprávy.

2. V panelu nástrojů formuláře datové zprávy klikněte na ikonu [image] Tisk.
Formulář datové zprávy, ikona Tisk
3. Pomocí systémového dialogového okna Tisk nastavte vlastnosti tisku, vyberte tiskárnu a datovou zprávu vytiskněte.
Dialogové okno Tisk

Tip: Před tiskem je možné zobrazit náhled tisku.

1. V panelu nástrojů formuláře datové zprávy rozevřete nabídku ikony [image] Nástroje. V nabídce zvolte povel Náhled tisku.
Povel Náhled tisku
2. Otevře se okno Náhled tisku.
Okno Náhled tisku

Zobrazení doručovací historie

1. Otevřete datovou zprávu, jejíž doručovací historii chcete zobrazit.

odkaz Viz kapitola Otevření doručené datové zprávy.

2. V panelu nástrojů formuláře datové zprávy rozevřete nabídku ikony [image] Nástroje. V nabídce zvolte povel Doručovací historie.
Povel Doručovací historie
3. Otevře se okno Doručovací historie zprávy se seznamem akcí, kterými daná datová zpráva prošla.
Okno Doručovací historie zprávy
4. Okno zavřete klepnutím na tlačítko Zavřít.

Uložení zprávy do souboru formátu ZFO

Aplikace umožňuje uložit datovou zprávu, včetně příloh uloží do souboru formátu ZFO.

Pro uložení do ZFO formátu je nutné mít na počítači nainstalování program 602XML Filler. Tento program je k dispozici zdarma ke stažení na URL: http://www.602.cz/602xml/download_602xml_filler.

Poznámka: Aplikace umožňuje též hromadné uložení zpráv.

odkaz Viz kapitola Hromadný export datových zpráv.

1. Otevřete datovou zprávu, jejíž obsah chcete uložit do souboru formátu ZFO.

odkaz Viz kapitola Otevření doručené datové zprávy.

2. V panelu nástrojů formuláře datové zprávy klikněte na ikonu [image] Uložit v ZFO.
Formulář datové zprávy, ikona Uložit v ZFO
3. Prostřednictvím systémového dialogového okna Uložit jako uložte soubor ZFO do požadované složky na počítači nebo sdíleném disku.
Dialogové okno Uložit jako
4. Po uložení zobrazí aplikace avízo.
Avízo po uložení souboru podepsané datové zprávy
Soubor ZFO uložené datové zprávy otevřený v programu 602XML Filler

Odeslání doručené datové zprávy e-mailem

Aplikace umožňuje odeslat datovou zprávu e-mailem, a to tak, že nejprve datovou zprávu, včetně příloh uloží do souboru formátu ZFO a následně připojí tento ZFO soubor jako přílohu k e-mailové zprávě.

Pro uložení do ZFO formátu je nutné mít na počítači nainstalování program 602XML Filler. Tento program je k dispozici zdarma ke stažení na URL: http://www.602.cz/602xml/download_602xml_filler.

1. Otevřete datovou zprávu, jejíž obsah chcete odeslat e-mailem.

odkaz Viz kapitola Otevření doručené datové zprávy.

2. V panelu nástrojů formuláře datové zprávy klikněte na ikonu [image] Odeslat e-mailem.
Formulář datové zprávy, ikona Odeslat e-mailem
3. Otevře se okno poštovního klienta, kterého máte v systému pro odesílání e-mailů (např. MS Outlook, Windows Live Mail,...), s e-mailovou zprávou, ke které je již připojena datová zpráva uložená do souboru formátu ZFO.
Okno zprávy s připojenou přílohou (Window Live Mail)
4. Doplňte Předmět zprávy a vlastní text zprávy. Zvolte příjemce e-mailové zprávy.
5. Zprávu odešlete.

Export zprávy do souboru

Aplikace umožňuje exportovat údaje datové zprávy do souboru formátu PDF a XPS.

1. Otevřete datovou zprávu, jejíž obsah chcete uložit do souboru formátu PDF nebo XPS.

odkaz Viz kapitola Otevření doručené datové zprávy.

2. V panelu nástrojů formuláře datové zprávy rozevřete nabídku ikony [image] Nástroje. V nabídce zvolte povel Export do PDF, resp. povel Export do XPS.
Formulář datové zprávy, nabídka ikony Nástroje
3. Prostřednictvím systémového dialogového okna Uložit jako uložte soubor PDF, resp. XPS do požadované složky na počítači nebo sdíleném disku.
Dialogové okno Uložit jako

Stažení podepsané dodejky

Aplikace umožňuje uložení podepsané dodejky datové zprávy.

1. Otevřete datovou zprávu, pro kterou chcete dodejku stáhnout.

odkaz Viz kapitola Otevření doručené datové zprávy.

2. V panelu nástrojů formuláře datové zprávy rozevřete nabídku ikony [image] Nástroje. V nabídce zvolte povel Stáhnout podepsanou dodejku.
Formulář datové zprávy, povel stáhnout podepsanou dodejku
3. Prostřednictvím systémového dialogového okna Uložit jako zvolte umístění souboru dodejky ve formátu ZFO na počítači nebo sdíleném disku.
Dialogové okno Uložit jako

Průběh stahování souboru podepsané dodejky je aplikaci indikován.

Znázornění průběhu stahování souboru podepsané dodejky

Po stažení dodejky zobrazí aplikace dialogové okno s dotazem, zda si přejete staženou dodejku otevřít. Stisknete-li tlačítko Ano. Otevře se dodejka v programu 602XML Filler.

Avízo po stažení souboru podepsané dodejky
Soubor ZFO uložené dodejky otevřený v programu 602XML Filler


Koncepty datových zpráv

Navigace: Recomando > Pracovní postupy > Agenda datových zpráv >

Koncepty datových zpráv

Vytvořenou, případně neúplně připravenou datovou zprávu lze uložit do konceptů a z konceptů kdykoli otevřít, upravit a odeslat.

list Uložení datové zprávy jako koncept

list Odeslání datové zprávy z konceptů


Uložení datové zprávy jako koncept

Navigace: Recomando > Pracovní postupy > Agenda datových zpráv > Koncepty datových zpráv >

Uložení datové zprávy jako koncept
Otevři/Zavři minimalizované objekty
1. V panelu nástrojů formulář Nová datová zpráva klepněte na ikonu [image] Uložit koncept.
Formulář Nová datová zpráva, ikona Uložit koncept
2. Aplikace zobrazí avízo „Zpráva byla uložena do složky Koncepty".
Avízo po uložení zpráavy do složky Koncepty

Zpráva se uloží do složky [image] Koncepty. S uloženou datovou zprávou je možné dále pracovat, ukládat, případně již jako hotovou zprávu odeslat.


Odeslání datové zprávy z konceptů

Navigace: Recomando > Pracovní postupy > Agenda datových zpráv > Koncepty datových zpráv >

Odeslání datové zprávy z konceptů
Otevři/Zavři minimalizované objekty
1. Otevřete složku konceptů datových zpráv.

odkaz Viz kapitola Zobrazení seznamu datových zpráv - Zobrazení seznamu zpráv uložených jako koncept.

2. V seznamu vyhledejte záznam požadovaného konceptu datové zprávy.
3. Klikněte na tento záznam.
Otevírání uloženého konceptu datové zprávy
4. Otevře se formulář Nová datová zpráva se zprávou ve stavu, ve kterém byla uložena jako koncept. Upravte údaje dle potřeby tak, aby zpráva byla kompletně připravena pro odeslání. Není-li připojena příloha (vlastní sdělení zprávy), připojte ji nyní.

odkaz Více o práci s formulářem zprávy viz kapitola Vytvoření a odeslání nové datové zprávy.

5. Pro odeslání datové zprávy klepněte na ikonu [image] Odeslat v panelu nástrojů formuláře Nová datová zpráva.

Poznámka: Záznam zprávy ze složky konceptů po odeslání zprávy zmizí.


Zpracování odeslané datové zprávy

Navigace: Recomando > Pracovní postupy > Agenda datových zpráv >

Zpracování odeslané datové zprávy
Otevři/Zavři minimalizované objekty

Záznamy odeslaných datových zpráv umožňují obdobné operace jako záznamy zpráv doručených.

Aplikace Recomando umožňuje zprávy tisknout, odesílat e-mailem, ukládat do formátu ZFO (včetně příloh), PDF či XPS. Pro danou zprávu lze zobrazit doručovací historie. Přílohy zprávy lze ukládat.

Zmíněné pracovní postupy jsou obdobné jako v případě zprávy doručené.

odkaz Viz kapitola Zpracování doručené datové zprávy.

U doručené zprávy lze navíc zobrazit časové razítko.

Zobrazení časového razítka

1. Otevřete potřebný záznam odeslané datové zprávy.
2. Ve formuláři datové zprávy klepněte na tlačítko razítko.
3. Otevře se okno Časové razítko.
Otevření okna Časové razítko


Ověření datové zprávy

Navigace: Recomando > Pracovní postupy > Agenda datových zpráv >

Ověření datové zprávy
Otevři/Zavři minimalizované objekty

list Ověření datové zprávy ze seznamu zpráv

list Ověření datové zprávy uložené do souboru ZFO

Ověření datové zprávy ze seznamu zpráv

Aplikace umožňuje porovnání obsahu datové zprávy načtené do aplikace se záznamy v ISDS a tím ověření její pravosti.

1. Otevřete příslušnou složku se záznamy datových zpráv.

odkaz Viz kapitola Zobrazení seznamu datových zpráv.

2. V seznamu vyhledejte záznam datové zprávy, u které chcete provést ověření. Kliknutím záznam označte.
3. V hlavní nabídce zvolte povel Zpráva / Ověřit vybranou zprávu ze seznamu.
Povel Ověřit vybranou zprávu ze seznamu
4. Jestliže ověření datové zprávy dopadne v pořádku, zobrazí aplikace avízo Ověření datové zprávy s textem „Datová zpráva je pravá“.
Avízo Ověření datové zprávy

Ověření datové zprávy uložené do souboru ZFO

Aplikace nabízí ověření datové zprávy uložené v počítači do souboru formátu ZFO se záznamy v ISDS. Potvrdí tak, že uložená datová zpráva byla systémem skutečně přenesena.

1. Otevřete příslušnou složku se záznamy datových zpráv.

odkaz Viz kapitola Zobrazení seznamu datových zpráv.

2. V hlavní nabídce zvolte povel Zpráva / Ověřit datovou zprávu ze souboru.
Povel Ověřit datovou zprávu ze souboru
3. Pomocí systémového dialogového okna Otevřít vyhledejte datovou zprávu uloženou do souboru ZFO. Označte tuto zprávu a klepněte na tlačítko Otevřít.
Dialogové okno Otevřít
4. Jestliže ověření uložené datové zprávy dopadne v pořádku, zobrazí aplikace avízo Ověření datové zprávy s textem „Datová zpráva je pravá“.
Avízo Ověření datové zprávy


Odstranění záznamu datové zprávy

Navigace: Recomando > Pracovní postupy > Agenda datových zpráv >

Odstranění záznamu datové zprávy
Otevři/Zavři minimalizované objekty

Záznam datové zprávy je možné odstraněním přemístit do Koše.

1. Otevřete příslušnou složku se záznamy datových zpráv.

odkaz Viz kapitola Zobrazení seznamu datových zpráv.

2. V seznamu vyhledejte záznam datové zprávy, kterou chcete odstranit.
3. Nad záznamem datové zprávy stisknutím pravého tlačítka myši vyvolejte kontextovou nabídku a v té zvolit povel Vyhodit do koše.
Povel Vyhodit do koše v kontextové nabídce

Druhou možností je zvolit povel Zpráva / Vyhodit do koše v hlavní nabídce při označeném záznamu zprávy.

Záznam zprávy lze též po označení odstranit stisknutím klávesy Delete.

4. Zpráva se přesune do složky [image] Koš.

Zprávu umístěnou do Koše je možné obnovit, a to povelem Obnovit v kontextové nabídce vyvolané stisknutím pravého tlačítka myši nad záznamem zprávy přemístěné do koše nebo povelem Zpráva / Obnovit v hlavní nabídce.

Povel Obnovit v kontextové nabídce


Hromadný export datových zpráv

Navigace: Recomando > Pracovní postupy > Agenda datových zpráv >

Hromadný export datových zpráv
Otevři/Zavři minimalizované objekty

Doručené i odeslané datové zprávy z vybrané datové schránky lze exportovat včetně příloh do souborů formátu ZFO.

Pro uložení do ZFO formátu je nutné mít na počítači nainstalování program 602XML Filler. Tento program je k dispozici zdarma ke stažení na URL: http://www.602.cz/602xml/download_602xml_filler.

1. V seznamu složek klikněte na složku zastupující datovou schránku, ze které chcete datové zprávy exportovat.
2. V hlavní nabídce zvolte povel Schránka / [image] Hromadný export zpráv.

Druhou možností je kliknout na volbu [image] Hromadný export zpráv v datové části.

Povel Hromadný export zpráv v hlavní nabídce a volba Hromadný export zpráv v datové části
3. Otevře se okno Hromadný export zpráv.
4. Označte zatržítka u těch datových zpráv, které chcete zahrnout do exportu.
Okno Hromadný export zpráv, označení zatržítek u zpráv

Tip: Aplikace umožňuje hromadné označení zpráv. Pro označení všech doručených zpráv označte zatržítko Vybrat všechny doručené, pro označení odeslaných zpráv označte zatržítko Vybrat všechny odeslané.

Okno Hromadný export zpráv, zatržítka pro hromadné označení zpráv
5. U položky Cílový adresář klepněte na tlačítko [image]. Pomocí systémového okna Vyhledat složku vyhledejte složku, do které se má export datových zpráv provést. Okno umožňuje též vytvořit složku novou. Výběr složky potvrďte klepnutím na tlačítko OK.
Okno Vyhledat složku
6. Klepněte na tlačítko Exportovat.
Okno Hromadný export zpráv, tlačítko Exportovat
7. Průběh exportu je aplikací indikován.
Znázornění průběhu exportu
Uložené soubory ZFO


Správa datových schránek

Navigace: Recomando > Pracovní postupy >

Správa datových schránek

Aplikace Recomando nabízí operace pro připojení datových schránek a správu nastavení těchto připojení.

list Připojení nové datové schránky

list Záloha nastavení připojení k datovým schránkám

kniha Zjištění oprávnění k datové schránce

list Zobrazení seznamu připojených datových schránek

list Změna nastavení připojení datové schránky

list Odstranění připojení datové schránky

list Změna pořadí datové schránky v rámci seznamu složek


Připojení nové datové schránky

Navigace: Recomando > Pracovní postupy > Správa datových schránek >

Připojení nové datové schránky
Otevři/Zavři minimalizované objekty
1. V seznamu složek na složce Datové schránky stisknutím pravého tlačítka myši vyvolejte kontextovou nabídku. V nabídce zvolte povel Vytvořit nové připojení.
Povel Vytvořit nové připojení v kontextové nabídce

Poznámka: Aplikace nabízí i další způsoby, jak iniciovat vytvoření nového připojení k datové schránce, a to volbou z datové části a povelem z hlavní nabídky.

Iniciování z datové části:
1. V seznamu složek klikněte na složku Datové schránky.
2. V datové části kliknout na volbu [image] Vytvořit nové připojení k datové schránce.
Volba Vytvořit nové připojení k datové schránce v datové části
Iniciování z hlavní nabídky:
1. V hlavní nabídce zvolte povel Schránka / Správa datových schránek ...
Povel Správa datových schránek v hlavní nabídce
2. V okně Seznam datových schránek klepněte na tlačítko Nová.
Okno Seznam datových schránek, tlačítko Nová
2. Zobrazí se průvodce připojením Nová datová schránka.
3. Další postup se liší od způsobu nastavení připojení. Připojení lze provést buď zadáním jména a hesla, nebo prostřednictvím klientského certifikátu.
Připojení zadáním jména a hesla:
1. V průvodci připojením Nová datová schránka v kroku Způsob připojení označte přepínač na volbě Připojit jménem a heslem. Klepněte na tlačítko Další.
Průvodce připojením, krok Způsob připojení
2. V kroku Nastavení připojení:
· Uveďte Název schránky - Zadejte např. název vaší firmy.
· Zadejte Uživatelské jméno - Přidělené ID osoby (vyplňte údaj z dopisu od ČP).
· Napište Heslo - Přidělené heslo (heslo, které vyplňujete na www.mojedatovaschranka.cz).
3. Klepněte na tlačítko Test připojení účtu pro kontrolu nastavení připojení k datové schránce.
4. Jestliže test připojení proběhl v pořádku, pokračujte klepnutím na tlačítko Další.
Průvodce připojením, krok Nastavení připojení
5. V kroku Uložení nastavení připojení k datové schránce klepněte na tlačítko Dokončit.
Průvodce připojením, krok Uložení nastavení připojení k datové schránce

Po uložení nastavení připojení již budete moci posílat a přijímat zprávy z připojené datové schránky.
Připojení prostřednictvím klientského certifikátu:

Aby aplikace Recomando se mohla propojit s vaší datovou schránkou pomocí certifikátu, musí být dodrženy následující podmínky:

· Musíte mít komerční systémový certifikát.
· Certifikát musí být zaregistrován ve vaší datové schránce na webovém rozhraní.
1. V průvodci připojením Nová datová schránka v kroku Způsob připojení označte přepínač na volbě Připojit jménem a heslem. Klepněte na tlačítko Další.
Průvodce připojením, krok Způsob připojení
2. V kroku Nastavení připojení:
· Uveďte Název schránky - Zadejte např. název vaší firmy.
· Chcete-li vyhledat certifikát uložený v úložišti certifikátů, označte přepínač na volbě Vybrat certifikát z úložiště certifikátů.

Recomando automaticky vyhledá vhodný certifikát pro tento typ komunikace.

· Jestliže chcete certifikát připojit ručně, označte přepínač na volbě Vybrat certifikát uložený v souboru. Klepněte n tlačítko [image]. Prostřednictvím systémového dialogového okna Otevřít vyhledejte v souborovém systému soubor certifikátu. Připojte tento soubor certifikátu.

Pro kontrolu připojení klepněte na tlačítko Test připojení účtu.

· Pokračujte klepnutím na tlačítko Další.
Průvodce připojením, krok Nastavení připojení
3. V kroku Uložení nastavení připojení k datové schránce klepněte na tlačítko Dokončit.

Po uložení nastavení připojení již budete moci posílat a přijímat zprávy z připojené datové schránky.


Záloha nastavení připojení k datovým schránkám

Navigace: Recomando > Pracovní postupy > Správa datových schránek >

Záloha nastavení připojení k datovým schránkám

Aplikace nabízí vytvoření zálohy aktuálního nastavení připojení k datovým schránkám.

odkaz Viz kapitola Zálohování - Vytvoření zálohy nastavení a zpráv.


Zjištění oprávnění k datové schránce

Navigace: Recomando > Pracovní postupy > Správa datových schránek >

Zjištění oprávnění k datové schránce
Otevři/Zavři minimalizované objekty

list Zjištění vlastních oprávnění

list Zjištění oprávnění všech uživatelů

Zjištění vlastních oprávnění

1. V seznamu složek označte složku datové schránky.
2. V hlavní nabídce zvolte povel Schránka / Oprávnění k datové schránce / Zjistit mé oprávnění ...
Povel Zjistit mé oprávnění ... v hlavní nabídce
3. Zobrazí se okno Práva k datové schránce s přehledem jednotlivých oprávnění k datové schránce, kterými přihlášený uživatel disponuje.
Okno Práva k datové schránce

Zjištění oprávnění všech uživatelů

1. V seznamu složek označte složku datové schránky.
2. V hlavní nabídce zvolte povel Schránka / Oprávnění k datové schránce / Všichni uživatelé ...
Povel Všichni uživatelé ... v hlavní nabídce
3. Zobrazí se okno Práva k datové schránce, ve kterém v seznamu Uživatelé klikněte na záznam vybraného uživatele.
4. Do rámečku Práva se načte přehled jednotlivých oprávnění k datové schránce, kterými vybraný uživatel disponuje.
Okno Práva k datové schránce


Zobrazení seznamu připojených datových schránek

Navigace: Recomando > Pracovní postupy > Správa datových schránek >

Zobrazení seznamu připojených datových schránek
Otevři/Zavři minimalizované objekty
1. V hlavní nabídce zvolte povel Schránka / Správa datových schránek ...
Povel Správa datových schránek v hlavní nabídce
2. Zobrazí se okno Seznam datových schránek.
Okno Seznam datových schránek

Pomocí okna lze vytvářet nová připojení k datovým schránkám, upravovat a odebírat stávající a měnit pořadí datových schránek.

odkaz Viz též kapitoly Připojení nové datové schránky, Změna nastavení připojení datové schránky, Odstranění připojení datové schránky a Změna pořadí datové schránky v rámci seznamu složek.


Změna nastavení připojení datové schránky

Navigace: Recomando > Pracovní postupy > Správa datových schránek >

Změna nastavení připojení datové schránky
Otevři/Zavři minimalizované objekty
1. V seznamu složek na složce datové schránky, jejíž připojení chcete upravit, stisknutím pravého tlačítka myši vyvolejte kontextovou nabídku.
2. V kontextové nabídce zvolte povel Upravit nastavení připojení.
Povel Upravit nastavení připojení v kontextové nabídce

Poznámka: Aplikace nabízí i další způsob, jak iniciovat změnu nastavení připojení k datové schránce, a to povelem z hlavní nabídky.

Iniciování změny povelem z hlavní nabídky:
1. V hlavní nabídce zvolte povel Schránka / Správa datových schránek ...
Povel Správa datových schránek v hlavní nabídce
2. V okně Seznam datových schránek kliknutím označte datovou schránku, jejíž připojení chcete upravit.
3. Klepněte na tlačítko Změnit.
Okno Seznam datových schránek, tlačítko Změnit
3. Aplikace zobrazí okno Nastavení připojení k datové schránce, prostřednictvím kterého upravte nastavení k datové schránce dle potřeby.

odkaz Význam jednotlivých položek a vysvětlení způsobu nastavení viz kapitola Připojení nové datové schránky.

Okno Nastavení připojení k datové schránce
4. Klepnutím na tlačítko Uložit uložte upravené nastavení.


Odstranění připojení datové schránky

Navigace: Recomando > Pracovní postupy > Správa datových schránek >

Odstranění připojení datové schránky
Otevři/Zavři minimalizované objekty
1. V seznamu složek na složce datové schránky, jejíž připojení chcete z aplikace odstranit, stisknutím pravého tlačítka myši vyvolejte kontextovou nabídku.
2. V kontextové nabídce zvolte povel Odstranit připojení.
Povel Odstranit připojení v kontextové nabídce

Poznámka: Aplikace nabízí i další způsob, jak iniciovat odstranění připojení k datové schránce, a to povelem z hlavní nabídky.

Iniciování změny povelem z hlavní nabídky:
1. V hlavní nabídce zvolte povel Schránka / Správa datových schránek ...
Povel Správa datových schránek v hlavní nabídce
2. V okně Seznam datových schránek kliknutím označte datovou schránku, jejíž připojení chcete odstranit.
3. Klepněte na tlačítko Odebrat.
Okno Seznam datových schránek, tlačítko Odebrat
3. Aplikace zobrazí dialogové okno s dotazem. Potvrďte odstranění připojení datové schránky klepnutím na tlačítko Ano.
Dialogové okno s dotazem před odstraněním připojení datové schránky


Změna pořadí datové schránky v rámci seznamu složek

Navigace: Recomando > Pracovní postupy > Správa datových schránek >

Změna pořadí datové schránky v rámci seznamu složek
Otevři/Zavři minimalizované objekty
1. V hlavní nabídce zvolte povel Schránka / Správa datových schránek ...
Povel Správa datových schránek v hlavní nabídce
2. V okně Seznam datových schránek kliknutím označte datovou schránku, jejíž pořadí v rámci seznamu složek chcete změnit.
3. Pořadí upravte pomocí tlačítek [image] a [image].
4. Klepněte na tlačítko Odebrat.
Okno Seznam datových schránek, změna pořadí


Správa kontaktů

Navigace: Recomando > Pracovní postupy >

Správa kontaktů

V aplikaci Recomando je možné vytvářet seznamy kontaktů, kontakty lze zařazovat do skupin.

list Zobrazení seznamu kontaktů

list Vytvoření nové skupiny kontaktů

list Záznam nového kontaktu


Zobrazení seznamu kontaktů

Navigace: Recomando > Pracovní postupy > Správa kontaktů >

Zobrazení seznamu kontaktů
Otevři/Zavři minimalizované objekty
1. V seznamu složek klikněte na složku zastupující datovou schránku, jejíž seznam kontaktů chcete zobrazit.
2. V datové části klikněte na volbu [image] Adresář.
Volba Adresář v datové části

Můžete též kliknout na ikonu [image] v panelu nástrojů aplikace nebo zvolit povel Schránka / adresar Adresář v hlavní nabídce.

3. Otevře se okno Adresář se seznamem kontaktů zaznamenaných k dané datové schránce.
Okno Adresář

Prostřednictvím okna lze vytvářet skupiny kontaktů a do nich zaznamenávat vlastní kontakty dle potřeby.

odkaz Viz též kapitoly Vytvoření nové skupiny kontaktů a Záznam nového kontaktu.


Vytvoření nové skupiny kontaktů

Navigace: Recomando > Pracovní postupy > Správa kontaktů >

Vytvoření nové skupiny kontaktů
Otevři/Zavři minimalizované objekty

Kontakty je možné zařazovat do definovaných skupin kontaktů.

1. Otevřete seznam kontaktů - okno Adresář.

odkaz Viz kapitola Zobrazení seznamu kontaktů.

2. V panelu nástrojů okna Adresář klepněte na ikonu [image] Nová skupina.
3. Ve formuláři Nová skupina uveďte název zakládané skupiny kontaktů.
4. Klepněte na tlačítko OK.
Formulář Nová skupina


Záznam nového kontaktu

Navigace: Recomando > Pracovní postupy > Správa kontaktů >

Záznam nového kontaktu
Otevři/Zavři minimalizované objekty
1. Otevřete seznam kontaktů - okno Adresář.

odkaz Viz kapitola Zobrazení seznamu kontaktů.

2. V rámu složky kontaktů kliknutím označte skupinu kontaktů, do které chcete nový kontakt zařadit.
3. V panelu nástrojů okna Adresář klepněte na ikonu [image] Nový kontakt.
Okno Adresář, ikona Nový kontakt
4. Ve formuláři Nový kontakt uveďte:
· Vlastní název v adresáři - Název, pod kterým bude kontakt v seznamu kontaktů zobrazován.
· Kontaktní osobu - Jméno a příjmení kontaktní osoby.
· E-mailovou adresu.
· Telefonní číslo.
Formulář Nový kontakt
5. Klepněte na tlačítko Vyhledat schránku.
6. Prostřednictvím formuláře Vyhledat příjemce vyhledejte požadovaný kontakt následujícím způsobem:
1. Nejdříve pomocí výklopné nabídky položky Typ schránky nastavte požadovaný typ datové schránky („Fyzická osoba“, „Podnikající fyzická osoba“, „Právnická osoba“ nebo „Orgán veřejné moci“).
2. Zadejte alespoň některý z údajů do položek v sekci Parametry hledání pro vyhledání datových schránek (např. pro vyhledání „Právnické osoby“ jsou k dispozici položky ID schránky, Identifikační číslo a Název organizace). Lze zadat též pouze část řetězce.

Poznámka: Nabídka položek pro zadání vyhledávacích kritérii je odlišná dle vybraného typu schránky.

Formulář Vyhledat příjemce, sekce Parametry hledání
3. Klepněte na tlačítko vyhledat.
2. Po vyhledání datových schránek odpovídajících zadaným vyhledávacím kritériím se tyto schránky načtou do rámečku Zvolte datovou schránku. V rámečku kliknutím označte požadovanou datovou schránku (příjemce datové zprávy) a klepněte na tlačítko Vybrat.
Formulář Vyhledat příjemce, výběr z vyhledaných datových schránek
6. Po vývěru datové schránky se doplní i ostatní položky formuláře Nový kontakt.
Formulář Nový kontakt, doplněné údaje v položkách
7. Klepněte na tlačítko Přidat.


Zálohování

Navigace: Recomando > Pracovní postupy >

Zálohování

Aplikace Recomando nabízí vytvoření zálohy aktuálního nastavení připojení k datovým schránkám, zálohy stažených datových zpráv a zálohy nastavení aplikace.

Takto vytvořenou zálohu je možné použít k přenosu do jiné kopie aplikace.

list Vytvoření zálohy nastavení a zpráv

list Obnova ze zálohy


Vytvoření zálohy nastavení a zpráv

Navigace: Recomando > Pracovní postupy > Zálohování >

Vytvoření zálohy nastavení a zpráv
Otevři/Zavři minimalizované objekty
1. V hlavní nabídce zvolte povel Zálohování / zalohovani Vytvořit zálohu nastavení a zpráv.
Povel Vytvořit zálohu nastavení a zpráv v hlavní nabídce

Je možné též kliknout na ikonu [image] Zálohovat v panelu nástrojů nebo po kliknutí na složku profilu na volbu [image] Zálohování zpráv a nastavení v datové části.

Ikona Zálohovat v panelu nástrojů a volba Zálohování zpráv a nastavení v datové části
2. V prvním kroku průvodce Vytvoření zálohy klepněte na tlačítko Další.
První krok průvodce Vytvoření zálohy
3. Ve druhém kroku průvodce klepněte na tlačítko [image] u položky Zálohovat do souboru. Pomocí systémového dialogového okna Uložit jako uložte soubor zálohy pod zvoleným názvem do požadovaného úložiště v souborovém systému na počítači nebo sdílením disku.
Ukládání souboru zálohy prostřednictvím systémového dialogového okna Uložit jako

Má-li být soubor zálohy chráněn heslem, označte zatržítko chránit heslem a do položky vedle uveďte požadované heslo.

4. Klepněte na tlačítko Dokončit.
Druhý krok průvodce Vytvoření zálohy
5. Po úspěšném vytvoření souboru zálohy zobrazí aplikace avízo.
Avízo po úspěšném vytvoření souboru zálohy


Obnova ze zálohy

Navigace: Recomando > Pracovní postupy > Zálohování >

Obnova ze zálohy
Otevři/Zavři minimalizované objekty

Aplikace Recomando nabízí možnost provedení obnovení kompletního nastavení uživatelských účtů, nastavení připojení k datovým schránkám a obnovení zazálohovaných datových zpráv.

Upozornění: Obnovení ze zálohy vymaže aktuální nastavení uživatelů, připojení k datovým schránkám a stažené datové zprávy.

1. V hlavní nabídce zvolte povel Zálohování / zalohovani Obnovit ze zálohy.
Pove lObnovit ze zálohy v hlavní nabídce
2. V prvním kroku průvodce Obnovení zálohy klepněte na tlačítko Další.
První krok průvodce Obnovení zálohy
3. Ve druhém kroku průvodce klepněte na tlačítko [image] u položky Obnovit ze souboru. Pomocí systémového dialogového okna Otevřít vyhledejte soubor zálohy v souborovém systému na počítači nebo sdílením disku.
Otevírání souboru zálohy prostřednictvím systémového dialogového okna Otevřít

Pokud byl soubor zálohy chráněn heslem, zadejte heslo.

4. Klepněte na tlačítko Dokončit.
Druhý krok průvodce Obnovení zálohy
5. Po úspěšném provedení obnovy zobrazí aplikace avízo.
Avízo po úspěšném provedení obnovy


Správa uživatelských účtů

Navigace: Recomando > Pracovní postupy >

Správa uživatelských účtů

Aplikace Recomando umožňuje správu uživatelských účtů, vytváření nových účtů, zrušení aktuálně používaného účtu a úpravu jmen uživatelských profilů.

list Změna přihlašovacího hesla

list Úprava profilu

list Vytvoření nového uživatelského účtu

list Zrušení aktuálního účtu


Změna přihlašovacího hesla

Navigace: Recomando > Pracovní postupy > Správa uživatelských účtů >

Změna přihlašovacího hesla
Otevři/Zavři minimalizované objekty

Heslo pro přihlášení do aplikace Recomando lze změnit.

1. V hlavní nabídce zvolte povel Účet / Změnit heslo.
2. Ve formuláři Změna hesla:
· Zadejte Původní heslo pro přihlášení.
· Zadejte Nové heslo, do položky Nové heslo znovu napište nové heslo pro kontrolu ještě jednou.
Formulář Změna hesla
3. Klepnutím na tlačítko OK potvrďte změnu hesla.


Úprava profilu

Navigace: Recomando > Pracovní postupy > Správa uživatelských účtů >

Úprava profilu
Otevři/Zavři minimalizované objekty

Aplikace umožňuje změnit jméno profilu.

Jméno uživatelského profilu uvedené v seznamu složek
1. V hlavní nabídce zvolte povel Účet / Upravit profil.
Povel Upravit profil v hlavní nabídce
2. Ve formuláři Změna profilu změňte údaj v položce Jméno dle potřeby.
Formulář Změna profilu
3. Klepnutím na tlačítko OK potvrďte změnu.


Vytvoření nového uživatelského účtu

Navigace: Recomando > Pracovní postupy > Správa uživatelských účtů >

Vytvoření nového uživatelského účtu
Otevři/Zavři minimalizované objekty
1. V hlavní nabídce zvolte povel Účet / Vytvořit nový účet.
Povel Vytvořit nový účet v hlavní nabídce
2. V prvním kroku průvodce Nový účet klepněte na tlačítko Další.
První krok průvodce Nový účet
3. Další postup je shodný jako v případě založení uživatelského účtu po prvním spuštění aplikace.

odkaz Viz kapitola Spuštění aplikace - přihlášení do systému - První spuštění aplikace se založením uživatelského účtu.


Zrušení aktuálního uživatelského účtu

Navigace: Recomando > Pracovní postupy > Správa uživatelských účtů >

Zrušení aktuálního uživatelského účtu
Otevři/Zavři minimalizované objekty

Aplikace umožňuje zrušení aktuálně používaného uživatelského účtu.

Upozornění: Uživatelský účet bude smazán včetně připojení všech jeho datových schránek a datových zpráv.

1. V hlavní nabídce zvolte povel Účet / Zrušit aktuální účet.
Povel Zrušit aktuální účet
2. Aplikace zobrazí dialogové okno s dotazem. Potvrďte zrušení aktuálního uživatelského účtu klepnutím na tlačítko Ano.
Dialogové okno s dotazem před odstraněním aktuálního uživatelského účtu
3. Aplikace zobrazí další dialogové okno s dotazem před odstraněním uživatelského účtu. Opět potvrďte zrušení aktuálního uživatelského účtu klepnutím na tlačítko Ano.
Dialogové okno s druhým dotazem před odstraněním aktuálního uživatelského účtu


Odhlášení - ukončení práce s programem

Navigace: Recomando > Pracovní postupy >

Odhlášení - ukončení práce s aplikací

Chcete-li ukončit práci s aplikací Recomando, uložte nejdříve provedené změny v otevřených formulářích. Poté se můžete rozhodnout, zda ponecháte aplikaci v běhu a pouze se z bezpečnostních důvodů odhlásíte (pro případ krátkodobého vzdálení z pracoviště či příchodu jiného operátora), anebo aplikaci ukončíte.

list Odhlášení

list Ukončení práce s aplikací

Odhlášení

1. V hlavní nabídce zvolte povel Účet / Odhlásit se.
2. Aplikace znepřístupní veškeré nabídky, zobrazí se přihlašovací formulář.

Pro vstup do aplikace je nutné nové přihlášení.

odkaz Viz kapitola Spuštění aplikace - přihlášení do systému - Přihlášení do systému.

Ukončení práce s aplikací

1. V hlavní nabídce zvolte povel Účet / Ukončit aplikaci.


Popis aplikace

Navigace: Recomando >

Popis aplikace

kniha Popis pracovní plochy

kniha Základní objekty


Popis pracovní plochy

Navigace: Recomando > Popis aplikace >

Popis pracovní plochy
Otevři/Zavři minimalizované objekty

Prostřednictvím uživatelského rozhraní (pracovní plochy) uživatel aplikaci Recomando ovládá. Uživatelské prostředí tak představuje prostředek komunikace mezi uživatelem a vlastní aplikací.

Na následujícím snímku je uveden popis pracovní plochy aplikace.

Pracovní plocha aplikace

Tip: Aplikace umožňuje změnu barevného schéma aplikace.

odkaz Viz kapitola Pracovní postupy - Nastavení aplikace - Nastavení vzhledu aplikace.

list Hlavička

list Hlavní nabídka

list Panel nástrojů

list Seznam složek

list Datová část

list Stavový řádek

Hlavička

Hlavička aplikace obsahuje informaci o verzi aplikace (Start, Office nebo Profi) a jméno uživatelského profilu.

Hlavní nabídka

Hlavní nabídka obsahuje všechny základní povely určené pro ovládání aplikace rozdělené dle povahy do jednotlivých nabídek.

Hlavní nabídka, rozevřena nabídka Zpráva

Panel nástrojů

Vedle nabídek s povely lze ovládat aplikaci pomocí ikon v panelu nástrojů. Kliknutí na ikonu vyvolá funkci přímo bez nutnosti aktivovat nabídku a v ní příslušný povel. Tím se urychluje a zjednodušuje práce s aplikací.

V panelu nástrojů jsou sdruženy nejčastěji používané povely z hlavní nabídky.

Seznam složek

Seznam složek ve stromové struktuře nabízí složky jednotlivých připojených datových schránek dle uživatelských profilů.

Každá ze složek datových schránek obsahuje následující systémové podsložky:

Doručené - se seznamem přijatých datových zpráv.

Odeslané - se seznamem odeslaných datových zpráv.

Koš - se seznamem odstraněných datových zpráv.

Koncepty - se seznamem draftů datových zpráv uložených jako koncept.

Seznam složek nabízí podobnou funkcionalitu jako složky v Průzkumníku Windows.

V seznamu složek lze vytvářet též vlastní uživatelské složky.

odkaz Práce se seznam složek je podrobně popsána v kapitole Pracovní postupy - Agenda datových zpráv - Práce se seznamem složek datových zpráv.

Seznam složek

Datová část

Do datové části se načítá obsah složky vybrané v seznamu složek.

Obsah je závislý na vybrané složce, resp. jejich podsložkách.

V případě složky představující uživatelský profil, složky Datové schránky a složky zastupující připojenou datovou schránky se do datové části načítá sada povelů relevantních pro danou složku.

Datová část se sadou povelů

Systémové složky datové schránky načítají do datové části příslušný seznam datových zpráv.

Datová část s načteným seznamem datových zpráv

Stavový řádek

Ve stavovém řádku se zpravidla zobrazují stručné instrukce pro prováděné akce, stav provádění aktuální operace.


Základní objekty

Navigace: Recomando > Popis aplikace >

Základní objekty
Otevři/Zavři minimalizované objekty

list Seznam

list Formulář

list Dialogové okno

list Průvodce

list Avízo

Seznam

Seznam představuje tabulku záznamů. Zpravidla se načítá do datové části, někdy bývá obsahem vlastního okna. Slouží pro prohlížení a editaci údajů.

V aplikaci je seznam zastoupen nejčastěji seznamem datových zpráv.

Ukázka seznamu datových zpráv

Seznam nabízí možnost změny řazení záznamů dle vybraného sloupce (vzestupně nebo sestupně), a to kliknutím na záhlaví daného sloupce.

Změna řazení záznamu v seznamu podle vybraného sloupce

Formulář

Formulář představuje základní objekt, který slouží pro zadávání vstupních, případně úpravu nebo prohlížení již zadaných údajů. Obsahuje jeden či více ovládacích prvků a jejich popisků.

Ukázka formuláře

Dialogové okno

Dialogové okno slouží jako jednoduchý uživatelský vstup. Jedná se o okno s dotazem, které dává uživateli vybrat odpověď: „ano“ nebo „ne“. Jedna z voleb je předem vybrána (standardně ta, která neumožní uživateli pokračovat dále).

Ukázka dialogového okna

Průvodce

Průvodce sadou kroků obsahujících zpravidla formuláře a potřebné instrukce provádí uživatele příslušnou složitější operací. Mezi jednotlivými kroky se lze pohybovat pomocí tlačítek Další a Zpět. Pro dokončení operace je určen poslední krok průvodce obsahující tlačítko Dokončit.

Ukázka kroku průvodce

Avízo

Aplikace v případě chyby nebo důležité události zobrazí avízo upozornění.

Ukázka avíza


Definice pojmů

Navigace: Recomando >

Definice pojmů

V následujícím je uveden slovník pojmů a zkratek, použitých v příručce, jejichž znalost je nutná pro pochopení obsahu (jednotlivé pojmy jsou řazeny abecedně).

A | B | C | D | E | F | G | H | Ch | I | J | K | L | M | N
O | P | Q | R | Ř | S | Š | T | U | V | W | X | Y | Z | Ž

A

Adresa datové schránky

Adresou pro doručování prostřednictvím veřejné datové sítě je adresa datové schránky evidovaná podle zvláštního právního předpisu.

nahoru

B

nahoru

C

Certifikát

(Elektronický prostředek, Digitální certifikát)

Digitální certifikát je datová struktura identifikující jejího držitele. Tato datová struktura bývá uložena buďto v souboru nebo na hardwaru zařízení (Elektronický prostředek). Je určen k podepisování a šifrování dat. Podobu certifikátů stanovuje standard X.509.

Použití elektronického prostředku zajišťuje dvoufaktorovou bezpečnost (USB token + PIN).

· Soukromý klíč je bezpečně uložen na tokenu a nelze jej exportovat.
· Při ztrátě tokenu dojde po několika chybných zadáních PINu k zablokování tokenu a zabránění zneužití soukromých klíčů.

nahoru

D

Datová schránka

Datová schránka slouží pro komunikaci v oblasti veřejné správy. Jejím prostřednictvím lze činit podání kterémukoliv úřadu. Úřady prostřednictvím datové schránky doručují své písemnosti příslušným adresátům (fyzickým nebo právnickým osobám), stejně jako komunikují s jinými orgány veřejné správy. Veškerým úkonům, které jsou prostřednictvím elektronické datové schránky, resp. přepážky činěny, je přiznána ekvivalence k úkonům činěným písemně.

Datová zpráva

Datová zpráva je přijatý dokument od orgánů veřejné moci nebo vytvořený dokument, určený k elektronickému poslání do datové schránky orgánů veřejné moci.

Digitální certifikát

odkaz Viz Certifikát.

Doručení pomocí fikce

Obdobně jako u listovních zásilek funguje fikce doručení: nepřihlásí-li se příjemce do datové schránky ve lhůtě 10 dnů ode dne, kdy byl dokument dodán do datové schránky, považuje se tento dokument za doručený posledním dnem této lhůty.

Datovou zprávu doručenou fikcí uchovává ISDS po neomezenou dobu. Provozovatel má právo takové zprávy po 90 dnech od fikce doručení přemístit do off-line datového úložiště, ze kterého lze zprávu na žádost příjemce zprávy vrátit zpět do jeho datové schránky.

Dodejka

Dodejka a doručenka jsou zprávy, které se připojí k odesílané zprávě. V seznamu odeslaných zpráv jsou viditelné jako datum a čas, kdy byla zpráva dodána a doručena. Dodejka je vytvořena ve chvíli, kdy byla odeslaná datová zpráva do datové schránky adresáta. Dodejka má význam pouze jako oficiální potvrzení. Doručenka je vytvořena v okamžiku, kdy je datová zpráva považována za doručenou. To nastane buď přihlášením adresáta do datové schránky, nebo po uplynutí deseti dnů (doručení fikci). Doručenka obsahuje informaci o tom, zda bylo doručeno přihlášením, či fikcí.

nahoru

E

Elektronický prostředek

odkaz Viz Certifikát.

nahoru

F

Fikce

odkaz Viz Doručení pomocí fikce.

nahoru

G

nahoru

H

HTTP

Hypertext Transfer Protocol je internetový protokol určený původně pro výměnu hypertextových dokumentů ve formátu HTML.

V současné době je používán i pro přenos dalších informací. Pomocí rozšíření MIME umí přenášet jakýkoli soubor (podobně jako e-mail), používá se společně s formátem XML pro tzv. webové služby (spouštění vzdálených aplikací) a pomocí aplikačních bran zpřístupňuje i další protokoly, jako je např. FTP nebo SMTP.

HTTP používá jako některé další aplikace tzv. jednotný lokátor prostředků (URL), který specifikuje jednoznačné umístění nějakého zdroje v Internetu.

HTTPS

HTTPS je v informatice nadstavba síťového protokolu HTTP, která umožňuje zabezpečit spojení mezi webovým prohlížečem a webovým serverem před odposloucháváním, podvržením dat a umožňuje též ověřit identitu protistrany. HTTPS používá protokol HTTP, přičemž přenášená data jsou šifrována pomocí SSL.

nahoru

CH

nahoru

I

Identifikátor datové schránky

Identifikátor datové schránky slouží k identifikaci datové schránky. Není zaměnitelný s žádným jiným identifikátorem využívaným orgány veřejné moci. Způsob tvorby identifikátoru stanoví ministerstvo vyhláškou.

ISDS

ISDS je informační systém datových schránek vytvořen k zajištění provozu elektronické komunikace (datové schránky) mezi orgány veřejné moci mezi sebou a mezi orgány veřejné moci a fyzickými / fyzickými podnikajícími nebo právnickými osobami. Systém ISDS je zřízen na základě zákona č. 300/2009 Sb. o elektronických úkonech a autorizované konverzi dokumentů. Správcem systému ISDS je Ministerstvo vnitra ČR jeho provozovatelem je Česká pošta, a.s. Systém ISDS slouží ke komunikaci mezi orgány veřejné moci mezi sebou a mezi fyzickými a právnickými osobami jak prostřednictvím webového prohlížeče (pro jednotlivce), tak prostřednictvím definovaného rozhraní (pro spisové služby a další aplikace třetích stran).

nahoru

J

nahoru

K

nahoru

L

nahoru

M

nahoru

N

nahoru

O

nahoru

Q

nahoru

P

PDF

Portable Document Format (Přenosný formát dokumentů) je souborový formát vyvinutý firmou Adobe pro ukládání dokumentů nezávisle na softwaru i hardwaru, na kterém byly pořízeny. Soubor typu PDF může obsahovat text i obrázky, přičemž tento formát zajišťuje, že se libovolný dokument na všech zařízeních zobrazí stejně.

PIN

Heslo k bezpečnostní oblasti tokenu.

PostSignum

PostSignum je elektronická služba České pošty, díky které můžete za velmi příznivou cenu získat kvalifikované nebo komerční certifikáty vhodné pro zabezpečení vaší komunikace, případně citlivých dat (např. elektronické pošty).

odkaz Viz též Certifikační autorita PostSignum: http://www.postsignum.cz/

Poštovní datová zpráva (PDZ)

Služba, která umožňuje komunikaci mezi uživateli datových schránek navzájem. Službu lze využít nejen k tzv. „úřední komunikaci“. Její použití je vhodné zejména v případech, kdy účastníci komunikace požadují dodání dokumentu právně prokazatelným způsobem.

Výhody komunikace přes PDZ:

· Garantované dodání (Elektronická obdoba doporučené zásilky).
· Ověřená identita odesílatele (Na rozdíl od běžné elektronické pošty přesně víte, kdo s vámi komunikuje).
· Bezpečnost (PDZ využívá Informační systém datových schránek).
· Pohodlnost (PDZ posíláte přímo ze svého počítače).
· Úspora času (Vaše zpráva dorazí rychleji než doporučená zásilka).
· Úspora nákladů (Neplatíte za obálku, papír ani tisk dokumentu).

Proxy server

Proxy server funguje jako prostředník mezi klientem a cílovým počítačem (serverem), překládá klientské požadavky a vůči cílovému počítači vystupuje sám jako klient. Přijatou odpověď následně odesílá zpět na klienta. Může se jednat jak o specializovaný hardware, tak o software provozovaný na běžném počítači. Proxy server odděluje lokální počítačovou síť (intranet) od Internetu.

nahoru

R

nahoru

Ř

nahoru

S

SSL

Secure Sockets Layer, doslova vrstva bezpečných socketů, je protokol, resp. vrstva vložená mezi vrstvu transportní a aplikační (např. HTTP), která poskytuje zabezpečení komunikace šifrováním a autentizaci komunikujících stran.

Protokol SSL se nejčastěji využívá pro bezpečnou komunikaci s internetovými servery pomocí HTTPS, což je zabezpečená verze protokolu HTTP. Po vytvoření SSL spojení (session) je komunikace mezi serverem a klientem šifrovaná a tedy zabezpečená.

nahoru

Š

nahoru

T

Token

odkaz Viz USB token.

nahoru

U

URL

Celýčm názvem Uniform Resource Locator („jednotný lokátor zdrojů“) je řetězec znaků s definovanou strukturou, který slouží k přesné specifikaci umístění zdrojů informací (ve smyslu dokument nebo služba) na Internetu.

URL definuje doménovou adresu serveru, umístění zdroje na serveru a protokol, kterým je možné zdroj zpřístupnit.

Jednotlivá pole v URL:

· schéma, doménové jméno, port, specifikace souboru, parametry

Některá pole jsou nepovinná – buď nemají význam, nebo se předpokládá předdefinovaná hodnota, závislá např. na schématu (např. pro protokol HTTP je implicitní port 80), nebo na aplikaci (pro webový prohlížeč se předpokládá protokol HTTP).

USB Token

USB Token – zařízení, které slouží k uložení důvěrných dat, jako jsou digitální certifikáty a páry veřejných a privátních klíčů. Data jsou samozřejmě uložena bezpečně a nelze je neautorizovaně využívat. V praxi se pak toto zařízení používá jako elektronický klíč - zařízení se pomocí USB portu připojí k počítači a poskytovatel informací využije data umístěná na tokenu k tomu, aby ověřil, že daný uživatel má právo přístupu k daným informacím. USB token můžete díky velikosti nosit vždy s sebou, stejně jako skutečné klíče.

nahoru

V

nahoru

W

nahoru

X

XPS

XML Paper Specification je formát dokumentů založený na XML, podobný formátu PDF od Adobe Systems. Cílem formátu XPS je umožnit uživatelům prohlížení, tisk a archivaci dokumentů i bez programu, který dokument původně vytvořil.

XPS funguje jako podmnožina Windows Presentation Foundation, kvůli přenositelnosti používá pouze nízkoúrovňové techniky (popis v křivkách). V podstatě se jedná o několik XAML dokumentů a použitých písem, sbalených do komprimovaného souboru.

nahoru

Z

ZFO

Soubor s příponou .zfo je typ elektronického formuláře. Pro vyplňování/otevírání elektronických formulářů je nutný program 602XML Filler, který je k stažení zdarma.

nahoru

Ž

nahoru